Should you be required to update Home Assistant to at least 0.90 to be able to fully use the new 2.0 version of the ios app?

Despite the regular breaking changes, there are security updates involved and don't forget, Home Assistant is still in BETA status for now!

Go vote here: https://community.home-assistant.io/t/poll-requirements-for-2-0/104216